Low rate of Metadata API errors observed
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted May 04, 2022 - 17:09 EDT
Monitoring
We have deployed a fix for the remaining errors. We will continue to monitor the service to confirm there are no more issues associated with this rollout.
Posted May 04, 2022 - 16:35 EDT
Update
We've deployed a fix for one class of errors. We are still investigating the remaining errors.
Posted May 04, 2022 - 16:12 EDT
Investigating
We've spotted a low rate of Metadata API errors. We're currently investigating the issue, and will provide an update soon.
Posted May 04, 2022 - 15:41 EDT
This incident affected: North America (N. Virginia) (Metadata API).