Run Scheduling delays
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 17:18 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2021 - 14:05 EDT
Monitoring
The queue of scheduled runs is clearing. We are continuing to monitor for runs getting stuck in the dbt deps step. In parallel we are investigating why dbt deps steps became stuck. This may be due to an issue with the dbt hub site that hosts packages, causing the dbt deps step to stall.

We recommend adding a run timeout to your job. This will automatically timeout the job should it run over the amount of time you've specified in the job settings.

Please contact dbt Cloud support for assistance if issues with your scheduled runs persist.
Posted Apr 07, 2021 - 14:05 EDT
Update
A number of scheduled runs are getting stuck in the dbt deps step. These runs are causing the queue to back up. As of 12:49pm EDT our engineering team canceled those runs as system errors. The queue is clearing, and we’re continuing to investigate. Please contact dbt Cloud support for assistance if issues with your scheduled runs persist.
Posted Apr 07, 2021 - 13:05 EDT
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Apr 07, 2021 - 10:48 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).