Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
From approximately 9:57AM - 10:27AM Eastern (1457 - 1527 UTC) all scheduled jobs were delayed due to a dbt Cloud issue. As of 11:00 AM Eastern (1600 UTC), all delayed jobs should have successfully started unless manually cancelled and newly scheduled runs are being started on time.

If your jobs continue to be delayed, this may be due to a previous run of the same job still executing or because you have reached your job concurrency limit. Please contact Support via chat or email support@getdbt.com if you continue to experience delays and are unsure of the root cause.
Posted Jan 20, 2023 - 11:20 EST
Identified
We have implemented a solution to allow the delayed jobs to begin running as of 10:27 AM Eastern (1527 UTC) and are in the process of implementing a fix to prevent this issue from reoccurring.
Posted Jan 20, 2023 - 10:46 EST
Investigating
We are aware of an issue that has caused all runs that were triggered or scheduled on or after 9:57 AM Eastern (1457 UTC) to be queued and not start on time. These runs are currently delayed and we are working to identify a fix that will allow these runs to start.

We will update this status at approximately 15 minute intervals until we have implemented a solution.
Posted Jan 20, 2023 - 10:26 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs) and Europe (Frankfurt) (Scheduled Jobs).