Github PR triggered jobs are not starting
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted May 04, 2021 - 18:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2021 - 16:56 EDT
Update
We are continuing to investigate this issue.
Posted May 04, 2021 - 16:55 EDT
Investigating
We are noticing that jobs triggered by Github webhooks are not starting properly. We are actively looking into this and will provide an update shortly.
Posted May 04, 2021 - 15:37 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).