dbt invocations on Databricks failing on value error
Incident Report for dbt Cloud
Resolved
This issue is resolved.
Posted Jul 13, 2024 - 16:19 EDT
Monitoring
We were able to determine that this issue was caused by a change by the database provider and are awaiting confirmation that the cause of the issue has been rolled back on their end. We will provide another update shortly.
Posted Jul 13, 2024 - 13:01 EDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 12:29 EDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 11:43 EDT
Investigating
We're investigating an issue with Databricks production runs that is causing job failures returning the message "invalid literal for int() with base 10: 'Created'". This is currently only impacting our US multi-tenant instance. The team is working on a resolution and we will provide updates at approximately 30 minute intervals or as soon as new information becomes available.
Posted Jul 13, 2024 - 11:40 EDT
This incident affected: North America (N. Virginia) (IDE, Scheduled Jobs) and Europe (Frankfurt) (IDE, Scheduled Jobs).