Users reporting jobs are stuck in queueing status
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally.

Please contact Support via email support@getdbt.com if you continue to experience delays and are unsure of the root cause.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Feb 27, 2024 - 16:58 EST
Update
We are continuing our work on the fix, and are still in the process of identifying affected runs.
Posted Feb 27, 2024 - 12:59 EST
Monitoring
A fix has been implemented and we will continue to monitor the progress of this issue. Please contact Support via email support@getdbt.com if you continue to experience any issues with job runs queueing up.
Posted Feb 27, 2024 - 10:42 EST
Investigating
We are currently investigating additional reports of jobs being stuck in queue. The team is working on a resolution and we will keep you updated on the progress.
Posted Feb 27, 2024 - 10:19 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs), Australia (Sydney) (Scheduled Jobs), and North America Cell 1 (Scheduled Jobs).