US Multi-Cell 1 UI is inaccessible
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 2:44pm ET. We have put measures in place to prevent a recurrence and access to the UI in US Multi-Cell 1 been restored. Please contact Support via chat or email support@getdbt.com if you continue to experience delays and are unsure of the root cause.
Posted Oct 15, 2024 - 14:46 EDT
Identified
We have identified an issue with US Multi-Cell 1 that resulted in the site being inaccessible. This is currently only affecting the UI. Scheduled jobs, adhoc jobs, and API calls are not affected. A fix is being implemented, and we will provide an update shortly.
Posted Oct 15, 2024 - 14:40 EDT
This incident affected: North America (AWS) Cell 1 (Web Application).