Metadata ingestion delayed
Incident Report for dbt Cloud
Resolved
We've corrected the issue and metadata ingestion is no longer delayed.
Posted Jul 24, 2022 - 16:03 EDT
Update
We are continuing to investigate, metadata ingestion continues to be delayed.
Posted Jul 24, 2022 - 14:26 EDT
Investigating
Metadata ingestion is delayed as of 4AM EST, we are actively monitoring and investigating.
Posted Jul 24, 2022 - 09:39 EDT
This incident affected: North America (N. Virginia) (Metadata Ingestion).