Pipeline functionality has been restored by Gitlab and things are working as expected based on our monitoring. Please refer to the Gitlab status page for more information: https://status.gitlab.com/
Posted Sep 04, 2024 - 01:57 EDT
Monitoring
Gitlab has updated the status page that the issue is resolved and they are monitoring . Please refer to the Gitlab status page for more information: https://status.gitlab.com/
Posted Sep 03, 2024 - 08:55 EDT
Investigating
Customers might notice that the GitLab CI runs on dbt cloud are starting on a delay because of an incident on Gitlab. Gitlab is currently investigating an issue with their background processes taking longer to be picked up and executed than usual. This can result in emails not being delivered and commits not showing up in merge request activity on GitLab. CI/CD jobs may be stuck in a pending state. Here is the Gitlab status page for more information: https://status.gitlab.com/