Gitlab.com incident impacting IDE and Jobs
Incident Report for dbt Cloud
Resolved
Gitlab is reporting that service has been restored. Additional details are available at status.gitlab.com.  

As of 4:00am Eastern we have observed scheduled runs successfully clone gitlab.com-hosted repositories and are continuing to monitor.
Posted Jun 21, 2022 - 04:08 EDT
Monitoring
Proposed status update:

We are aware of issues connecting to
gitlab.com starting at 2:30am Eastern that may impact IDE sessions and scheduled jobs. Gitlab is actively investigating and details are available at status.gitlab.com

We will continue to monitor for updates.
Posted Jun 21, 2022 - 03:45 EDT
This incident affected: North America (N. Virginia) (IDE, Scheduled Jobs).