Reports of runs with a Semantic Layer validate step are failing
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 11:22 PDT. Please contact Support via email support@getdbt.com if you continue to experience any issues with your CI runs and are unsure of the root cause.
Posted Aug 27, 2024 - 18:19 EDT
Investigating
We're investigating an issue with failed runs that have a Semantic Layer validation step: sl validate. This is impacting scheduled runs in US MT anytime after 1:25pm Eastern time. The team is working on a resolution and we will provide updates at approximately 15 minute intervals or as soon as new information becomes available.
Posted Aug 27, 2024 - 13:54 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).