Single Tenant Azure hosted Unable to create new Jobs
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally.
Please contact Support via email at support@getdbt.com if you experience any issues relating to this.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Jan 20, 2024 - 16:11 EST
Monitoring
We have deployed a fix for the issue with creating new jobs that was impacting ST customers hosted on Azure. We are continually monitoring the performance.
Posted Jan 19, 2024 - 23:16 EST
Identified
We have identified the underlying issue and are currently working on a fix.
Posted Jan 19, 2024 - 22:58 EST
Investigating
We're investigating an issue affecting the creation of new jobs, resulting in the following error: “Create Job Error: The request was invalid. Please double check the provided data and try again”.
Impact appears to be isolated to Single Tenant Azure instances. We are working on a resolution and will provide updates as they become available, approximately 30 minute intervals or as soon as new information becomes available.
Posted Jan 19, 2024 - 22:41 EST