EMEA MT instance unresponsive between 9:30 and 10:30 UTC
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 11:36 EDT
Monitoring
We have not experienced any further issues so are setting this incident to monitoring status.
Posted Jul 11, 2023 - 11:27 EDT
Update
The EMEA MT instance is back up and running. We are continuing to actively monitor the application. Please contact dbt Labs Support in case you continue to experience any further issues with using the dbt Cloud application
Posted Jul 11, 2023 - 06:54 EDT
Investigating
We have identified an issue where the EMEA MT has become unresponsive. Please bear with us while we investigate the issue. Further updates to follow.
Posted Jul 11, 2023 - 05:44 EDT
This incident affected: Europe (Frankfurt) (Web Application).