Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 09:15 EDT
Update
Our engineering team is continuing to monitor this incident. All run latencies are normal, but we're giving this extra attention to ensure that we can scale up our infrastructure to deal with increased load. We'll provide updates as we have them.
Posted Mar 12, 2021 - 16:59 EST
Monitoring
Around 7am Eastern time, runs were delayed by up to 10 minutes. Run latency is back to normal, and our engineering team is continuing to monitor scheduled runs.
Posted Mar 11, 2021 - 08:32 EST
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Mar 11, 2021 - 07:14 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs).