Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 14:48 EST
Monitoring
At 1pm ET, our scheduling system encountered higher-than-normal delay when scheduling runs. The run latency is back to normal, and our Engineering team is monitoring the incident.
Posted Mar 02, 2021 - 13:18 EST
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Mar 02, 2021 - 13:13 EST
This incident affected: Scheduled Jobs.