Long IDE launch times
Incident Report for dbt Cloud
Resolved
We were alerted to the slow launch of the IDE for new sessions created between 1:23PM and 1:32PM Eastern. This issue is no longer occurring. We identified a transient infrastructure issue as the root cause and have ongoing monitoring in place that will alert us to a recurrence.
Posted Apr 05, 2022 - 15:41 EDT
Monitoring
We were alerted to the slow launch of the IDE for new sessions created between 1:23PM and 1:32PM Eastern. This problem is no longer occurring. We are investigating the root cause while also monitoring for a recurrence.
Posted Apr 05, 2022 - 14:03 EDT
This incident affected: North America (N. Virginia) (IDE).