Reports of degraded Microsoft Azure services
Incident Report for dbt Cloud
Resolved
Microsoft Azure services have been restored by Microsoft. Please refer to the Microsoft Azure status page for more information:
https://azure.status.microsoft/en-us/status/history/
Posted Jan 11, 2025 - 01:22 EST
Update
Microsoft is still working to migrate the impact of this incident. We will continue to monitor this incident and provide more updates as they become available.
Posted Jan 10, 2025 - 11:43 EST
Update
Microsoft is still working to migrate the impact of this incident. We will continue to monitor this incident and provide more updates as they become available.
Posted Jan 09, 2025 - 19:10 EST
Update
Microsoft is still working to migrate the impact of this incident. We will continue to monitor this incident and provide more updates as they become available.
Posted Jan 09, 2025 - 18:59 EST
Update
Microsoft is still working to migrate the impact of this incident. We will continue to monitor this incident and provide more updates as they become available.
Posted Jan 09, 2025 - 17:42 EST
Update
Microsoft is still working to migrate the impact of this incident. We will continue to monitor this incident and provide more updates as they become available.
Posted Jan 09, 2025 - 14:47 EST
Update
Microsoft is still working to migrate the impact of this incident. We will continue to monitor this incident and provide more updates as they become available.
Posted Jan 09, 2025 - 13:54 EST
Identified
Microsoft Azure is currently experiencing partial impact to some of the Azure Services in East US2 due to a configuration change in a regional networking service. This has resulted in degraded services across dbt Cloud services, including for the Web Application, IDE, and Scheduled Jobs.

The Microsoft status page for more information: https://azure.status.microsoft/en-us/status

We will continue to monitor this incident and provide more updates as they become available.
Posted Jan 09, 2025 - 11:49 EST
This incident affected: North America (Azure) Cell 1 (Web Application, IDE, Scheduled Jobs), North America (N. Virginia) (IDE, Scheduled Jobs), Europe (Frankfurt) (IDE, Scheduled Jobs), Australia (Sydney) (IDE, Scheduled Jobs), North America (AWS) Cell 1 (IDE, Scheduled Jobs), North America (AWS) Cell 2 (IDE, Scheduled Jobs), Europe (Azure) Cell 1 (IDE, Scheduled Jobs), and North America (AWS) Cell 3 (IDE, Scheduled Jobs).