Elevated Error Rate
Incident Report for dbt Cloud
Resolved
The issue that lead to dbt Cloud access being blocked has been resolved and we are no longer seeing 429 Errors. This issue impacted customers between the hours of 1:38 PM through 2:05 PM PST. Please contact Support via email support@getdbt.com if you continue to experience any issues with accessing dbt Cloud.
Posted May 30, 2024 - 18:06 EDT
Monitoring
We have identified a misconfiguration that led to traffic being incorrectly blocked by 429 Too Many Request Errors. We have rolled out a fix for this issue and are continuing to monitor to ensure the issue is fully resolved.

We will continue to provide updates.
Posted May 30, 2024 - 17:23 EDT
Investigating
More requests than normal are receiving a 429 Too Many Requests status. Our engineering team is investigating the issue. We'll provide an update shortly.
Posted May 30, 2024 - 16:53 EDT
This incident affected: North America (N. Virginia) (Web Application, IDE, API), Europe (Frankfurt) (Web Application, IDE, API), Australia (Sydney) (Web Application, IDE, API), North America Cell 1 (Web Application, IDE, API), and North America Cell 2 (Web Application, IDE, API).