Latency issues observed on dbt Cloud runs and Development environment invocations
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally. Please reach out to support@getdbt.com if any questions.
We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Jan 31, 2024 - 19:53 EST
Monitoring
The observed latency issue is resolved and is currently being monitored.
Posted Jan 31, 2024 - 19:43 EST