Pods failing to schedule on prod ST AWS instances
Incident Report for dbt Cloud
Resolved
Condition keeping IDE and production jobs from starting has been resolved.
Posted Jul 12, 2024 - 13:12 EDT
Monitoring
We have deployed a fix for pods on AWS ST instances that was causing issues with invoking dbt in the IDE and production jobs. We are continuing to monitor progress.
Posted Jul 12, 2024 - 11:25 EDT
Identified
We have identified an issue with pods failing to schedule in our AWS ST instances that resulted in an inability to access the IDE and an inability to spin up new job runs. A fix is being implemented, and we will provide an update shortly. Thanks for your patience.
Posted Jul 12, 2024 - 10:56 EDT