Metadata Delays for Jobs
Incident Report for dbt Cloud
Resolved
A failed deployment resulted in a failure to ingest metadata for some jobs that executed between 9:41am and 10:05am Eastern Time. Metadata ingestion is once again functioning normally and our team continues to work to backfill any missing metadata. If you observe any issues with metadata from a run during this time period, please contact Customer Support.
Posted Apr 20, 2022 - 13:15 EDT
Monitoring
A failed deployment resulted in delays for metadata for some jobs that executed between 9:40am and 10:09am Eastern Time. We have reverted the change and are working on a backfill for affected jobs from this period.
Posted Apr 20, 2022 - 10:24 EDT
This incident affected: North America (N. Virginia) (Metadata Ingestion).