Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
This is another false positive related to changes to our alerting system. This incident is resolved.
Posted Jun 16, 2020 - 14:12 EDT
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Jun 16, 2020 - 13:56 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).