dbt deps failing in IDE when using ADO integration in Beta
Incident Report for dbt Cloud
Resolved
The issue has been resolved. We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Dec 12, 2024 - 01:28 EST
Monitoring
We have deployed a fix for the reported issue and are monitoring this closely. Please contact us at support@getdbt.com with any questions or concerns.
Posted Dec 11, 2024 - 21:29 EST
Identified
We have identified an issue with the new Private Packages beta feature for Azure DevOps that resulted in dbt deps failures in the IDE if referencing a package with the new private syntax. A fix has been implemented, and will roll out shortly.
Posted Dec 11, 2024 - 16:11 EST
This incident affected: North America (N. Virginia) (IDE), North America (AWS) Cell 1 (IDE), North America (AWS) Cell 2 (IDE), and North America (AWS) Cell 3 (IDE).