Delay in some runs
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 23:05:00 UTC.

Please contact Support via chat or email support@getdbt.com if you continue to experience delays and are unsure of the root cause.
Posted Jun 21, 2023 - 20:39 EDT
Monitoring
We have identified an issue between 23:00:00 and 23:05:00 UTC with a recent release that caused a small percentage of runs to be slightly delayed in execution for the US region. A fix has been implemented, and we are currently monitoring the situation.
Posted Jun 21, 2023 - 20:00 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).