Increased error rate in Cloud Artifacts API
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 1:00 PM Eastern.

Between 12:35 PM Eastern and 12:55 PM Eastern an issue with an internal API resulted in issues related to cross project references, auto exposures, and accessing account insights. We have put measures in place to prevent a recurrence and these systems have returned to normal.

Please contact Support via email at support@getdbt.com if you continue to experience issues and are unsure of the root cause.
Posted Oct 21, 2024 - 14:16 EDT
Monitoring
There was a breaking change made to an internal API within US Multi Tenant and US Multi Cell that impacted dbt Cloud's ability to resolve cross project references, auto exposures, and accessing account insights. This breaking change has been rolled back and we are monitoring. We will provide another update within 30 minutes.
Posted Oct 21, 2024 - 13:20 EDT
This incident affected: North America (N. Virginia) (IDE, Scheduled Jobs), North America (AWS) Cell 1 (IDE, Scheduled Jobs), North America (AWS) Cell 2 (IDE, Scheduled Jobs), and North America (AWS) Cell 3 (IDE, Scheduled Jobs).