IDE sessions can fall into a bad state when switching projects
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 10:34 EDT
Monitoring
Yesterday between 3pm and 7pm Eastern, a small number of users using new functionality in the IDE were unable to access their IDE sessions. We rolled back the change for the impacted users yesterday around 7pm. We're continuing to monitor the status of the IDE now.
Posted Mar 25, 2021 - 15:10 EDT
Investigating
We are currently investigating an issue where a limited subset of users can have their IDE lock up when switching between projects.
Posted Mar 24, 2021 - 12:39 EDT
This incident affected: North America (N. Virginia) (Web Application).