IDE Sessions Failing to Start
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 18:36 EST
Monitoring
We've restarted active IDE sessions to get the application back into a good state. No work has been lost. Users can resume using the IDE in dbt Cloud normally.
Posted Mar 02, 2021 - 17:33 EST
Investigating
Our engineering team is investigating an issue where IDE Sessions are failing to start with "Unable to Retrieve Repository Status". We'll provide updates as we have them.
Posted Mar 02, 2021 - 17:02 EST
This incident affected: North America (N. Virginia) (Web Application).