Scheduled Jobs and IDE Sessions unable to connect to Databricks
Incident Report for dbt Cloud
Resolved
We have reverted a dependent library that was causing all Databricks connections to fail between approximately 10:30AM and 5:00PM Eastern time. Scheduled jobs should now be successfully running.

If you have an affected IDE session, please restart the IDE via the "Refresh IDE" button in order to pick up a new runtime environment.
Posted Jul 15, 2022 - 17:04 EDT
Investigating
After further monitoring we have identified a possible issue with a dependent library that is causing all Databricks connections to fail, not just those on Azure. We are working on a fix and will update this status once we have confirmed it will correct the problem.
Posted Jul 15, 2022 - 16:39 EDT
Monitoring
We have received reports of job failures with "failed to connect" error messages. At this time, we believe these issues are related to an ongoing Azure Databricks service disruption affecting multiple regions. Additional details are available at status.azuredatabricks.net.
Posted Jul 15, 2022 - 13:07 EDT
This incident affected: North America (N. Virginia) (IDE, Scheduled Jobs).