North America Cell 2 experiencing delays in metadata ingestion
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally.

Please contact Support via email support@getdbt.com if you continue to experience delays and are unsure of the root cause.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Nov 18, 2024 - 20:41 EST
Monitoring
We have deployed a fix for the identified latency with metadata ingestion and are currently monitoring the performance. Please reach out to support@getdbt.com with any questions or concerns.
Posted Nov 18, 2024 - 20:26 EST
Identified
We have identified a delay with metadata ingestion which is causing stale data (by a few minutes) when viewing in dbt Cloud Explorer or when querying the API. A fix is being implemented, and we will provide an update shortly. Thanks for your patience.
Posted Nov 18, 2024 - 19:42 EST
This incident affected: North America (AWS) Cell 2 (Metadata API, Metadata Ingestion).