Elevated Error Rate
Incident Report for dbt Cloud
Resolved
From 10:07 EDT to 10:25 EDT, dbt Cloud had higher than normal queue times for certain versions of dbt. This issue is resolved and all queue times are back to normal.
Posted Aug 22, 2019 - 10:33 EDT
Investigating
We're experiencing an elevated error rate and are currently looking into the issue.
Posted Aug 22, 2019 - 10:07 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).