Newly migrated accounts from US Multitenant instance to Multicell3 instance unable to access account
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally.

Please contact Support via email support@getdbt.com with any issues or concerns.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Oct 17, 2024 - 22:26 EDT
Monitoring
We have deployed a fix for the reported issue. dbt Cloud access on Multicell3 has returned to its normal state and we are continuing to monitor.
Posted Oct 17, 2024 - 21:53 EDT
Identified
We have identified an issue with newly migrated accounts from US Multitenant instance to Multicell3 instance unable to access account. The team are currently implementing a fix for this issue. Please contact us at support@getdbt.com with any questions or concerns.
Posted Oct 17, 2024 - 21:28 EDT
This incident affected: North America (AWS) Cell 3 (Web Application).