Degraded API and dbt Cloud application availability
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 20:38 EST
Monitoring
We've fixed the root cause of the issue and are monitoring that the mitigation is having the desired effect.

Delays in loading the IDE should be reduced or removed and we are continuing to monitor for any new delays. If you are experiencing slow load times, please close the browser tab and re-enter through cloud.getdbt.com -- please contact customer support if you continue to experience slow loads when launching the IDE.
Posted Feb 17, 2022 - 17:31 EST
Investigating
IDE sessions are continuing to see intermittent startup delays. The engineering team is currently working on identifying the root cause and issuing a fix.
Posted Feb 17, 2022 - 17:16 EST
Monitoring
dbt Cloud should be now be available for all users. Delays in loading the IDE should be reduced or removed and we are continuing to monitor for any new delays. If you are experiencing slow load times, please close the browser tab and re-enter through cloud.getdbt.com -- please contact customer support if you continue to experience slow loads when launching the IDE.
Posted Feb 17, 2022 - 16:49 EST
Update
Scheduled runs should not be impacted by this incident though they may take longer to execute than normal.
Posted Feb 17, 2022 - 16:06 EST
Update
There is a wide-spread issue effecting customers and preventing them from starting IDE sessions and accessing cloud.getdbt.com. We are continuing to investigate.
Posted Feb 17, 2022 - 15:56 EST
Update
Customers have reported an inability to load IDE sessions and we have also seen degraded performance on https://cloud.getdbt.com. Our engineering team is currently investigating the issue and trying to identify the root cause.
Posted Feb 17, 2022 - 15:40 EST
Investigating
We've spotted that something has gone wrong with the IDE. We're currently investigating the issue, and will provide an update soon.
Posted Feb 17, 2022 - 15:04 EST
This incident affected: North America (N. Virginia) (Web Application, IDE).