Scheduled Jobs and IDE sessions may fail due to GitHub incident
Incident Report for dbt Cloud
Resolved
GitHub reported an incident that affected git operations between 1225 and 1327 UTC and has subsequently reported their incident as resolved.  This may have caused git-related failures in the IDE and in Scheduled Jobs in all instances of dbt Cloud.

If you continue to experience git-related failures for GitHub integrated projects and are unsure if it is related to this incident, please contact support via Chat or email support@getdbt.com
Posted Mar 27, 2023 - 09:54 EDT
Monitoring
An ongoing github incident is impacting git operations in Scheduled Jobs and the IDE. This may result in a variety of failures including failure to start the IDE and runs failing in the git clone or dbt deps steps on all instances of dbt Cloud.

We are monitoring the incident and will provide updates as we learn more.
Posted Mar 27, 2023 - 09:16 EDT
This incident affected: North America (N. Virginia) (IDE, Scheduled Jobs), Europe (Frankfurt) (IDE, Scheduled Jobs), Australia (Sydney) (IDE, Scheduled Jobs), and External Dependencies (GitHub Git Operations, GitHub Webhooks, GitHub API Requests).