Wiped Snowflake keypair credentials causing errors in IDE and job runs
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 4:35 EST.
Posted Jul 12, 2024 - 16:35 EDT
Monitoring
We've observed development and deployment environments have returned to their normal states. We will monitor the situation for the next 30 minutes to ensure everything is back to normal.
Posted Jul 12, 2024 - 15:45 EDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 14:22 EDT
Update
We are still identifying a root cause of the issue, and recommend re-entering keypair credentials in your environment settings in the meantime.
Posted Jul 12, 2024 - 14:19 EDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 13:58 EDT
Investigating
We're investigating an issue with Snowflake user credentials being wiped from development and deployment environments in dbt Cloud. This is impacting key pair credentials in development and deployment environments in our US MT instance. The team is working on a resolution and we will provide updates at approximately 30 minute intervals or as soon as new information becomes available.
Posted Jul 12, 2024 - 13:54 EDT
This incident affected: North America (N. Virginia) (IDE, Scheduled Jobs) and North America (AWS) Cell 1 (IDE, Scheduled Jobs).