Slow IDE Session Startup
Incident Report for dbt Cloud
Resolved
Update: Resolved.

IDE session startup delays related to this issue have been resolved or mitigated.

If you are experiencing slow load times, please close the browser tab and re-enter through cloud.getdbt.com -- please contact customer support if you experience slow loads when launching the IDE.
Posted Feb 21, 2022 - 14:15 EST
Update
Update: We are continuing to work with our cloud provider to monitor the dbt Cloud platform components affected by this incident and ensure they are functioning as expected.

If you are experiencing slow load times, please close the browser tab and re-enter through cloud.getdbt.com -- please contact customer support if you continue to experience slow loads when launching the IDE.
Posted Feb 18, 2022 - 16:22 EST
Monitoring
Update: The underlying infrastructure issue has been addressed and we are monitoring to ensure that this fix has fully resolved the impact to IDE users.

Delays in loading the IDE should be reduced or removed and we are continuing to monitor for any new delays. If you are experiencing slow load times, please close the browser tab and re-enter through cloud.getdbt.com -- please contact customer support if you continue to experience slow loads when launching the IDE.
Posted Feb 17, 2022 - 17:45 EST
Update
Update: We are continuing to investigate this issue with our cloud provider, as well as taking steps to mitigate/minimize impact to IDE users while the root cause is identified.
Posted Feb 17, 2022 - 15:01 EST
Update
dbt Cloud users may see a slight slowdown when starting up IDE sessions due to a recent infrastructure upgrade.

Update: We are continuing to investigate this issue with our cloud provider.
Posted Feb 16, 2022 - 12:45 EST
Investigating
dbt Cloud users may see a slight slowdown when starting up IDE sessions due to a recent infrastructure upgrade. We are currently investigating potential solutions.
Posted Feb 15, 2022 - 12:11 EST
This incident affected: North America (N. Virginia) (IDE).