Elevated Error Rate
Incident Report for dbt Cloud
Resolved
This incident is a duplicate, and was opened in error. See https://status.getdbt.com/incidents/w3fsl048zbrw.
Posted Oct 20, 2021 - 09:08 EDT
Investigating
We're experiencing an elevated error rate and are currently looking into the issue.
Posted Oct 20, 2021 - 05:49 EDT