The issue has been resolved, and all affected systems are now functioning normally as of 1:00 PM EST.
Between the hours of 7:30 AM EST and 1 pm EST, there were increased errors being reported from dbt Copilot within the dbt Cloud IDE. Users may have noticed errors with being unable to complete inline generation or semantic model generation. This was due to a breaking change that has since been reverted, and we have verified there are no further errors occurring upon monitoring after fix. Please contact Support via chat or email support@getdbt.com if you continue to experience delays and are unsure of the root cause.
We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Dec 04, 2024 - 14:46 EST
Monitoring
We have deployed a fix for the impacted API service that was causing 500 errors to occur in dbt Copilot. dbt Copilot has returned to its normal state and we are continuing to monitor.
Posted Dec 04, 2024 - 13:48 EST
This incident affected: North America (N. Virginia) (IDE), Europe (Frankfurt) (IDE), North America (AWS) Cell 1 (IDE), North America (AWS) Cell 2 (IDE), and North America (AWS) Cell 3 (IDE).