Elevated error rate resulting from Gitlab scheduled maintenance
Incident Report for dbt Cloud
Resolved
Gitlab.com has concluded scheduled maintenance and is reporting all systems as operational. Accounts using gitlab for hosting project code are no longer experiencing interruptions and errors have recovered to historic norms.
Posted Sep 03, 2022 - 10:30 EDT
Identified
Gitlab.com is conducting scheduled maintenance from 11am to 2pm UTC. Accounts using gitlab for hosting project code may experience job failures in the clone or deps step or IDE failures on startup and during save or other git operations.

We will post a status update once the gitlab maintenance is complete and errors have returned to their historic norms.
Posted Sep 03, 2022 - 08:53 EDT