Application Errors
Incident Report for dbt Cloud
Resolved
The root cause was host failure of the database that was experiencing connection issues; the host was automatically replaced and connectivity was restored, but some API calls and run starts failed during the period. If you experienced any errors during this time please retry your job or API request; if you are continuing to experience issues please contact support.
Posted May 06, 2024 - 20:06 EDT
Monitoring
Between 22:55 and 23:06 UTC we observed a number of REST API failures and 3350 runs failed to start due to database connection issues. Our database has since recovered and we are continuing to monitor. If you experienced any errors during this time please retry your job or API request; if you are continuing to experience issues please contact support.
Posted May 06, 2024 - 19:46 EDT
This incident affected: North America (N. Virginia) (Web Application, Scheduled Jobs).