'SSO Update Required' for dbt Cloud hosted on single tenant
Incident Report for dbt Cloud
Resolved
We made a code change, no single tenant account should be prompted to change their SSO
Posted May 03, 2024 - 09:58 EDT
Identified
If a customer has dbt Cloud hosted on a single tenant instance and an account admin sees a 'SSO Update Required' message, this can be disregarded. No action is needed at this time.
Posted May 02, 2024 - 09:13 EDT