Latency issue with dbt Cloud job runs and API/Cloud UI
Incident Report for dbt Cloud
Resolved
We've performed database maintenance which brought our primary database instance back to normal operating mode. We are not seeing any unusual latency or errors anymore.
Posted Jan 29, 2024 - 21:51 EST
Update
We've applied a fix and continue to monitor latency and availability across the application. Latency on scheduled runs, IDE, the UI, and the API are all currently within normal ranges.
Posted Jan 29, 2024 - 15:07 EST
Monitoring
We're currently monitoring the issue that is causing slight latency in dbt Cloud UI, API, and scheduled runs. This is being actively investigated by the relevant team. Please reach out to support@getdbt.com if blocked by this issue or require any assistance.
Posted Jan 29, 2024 - 12:41 EST
This incident affected: North America (N. Virginia) (Web Application, Scheduled Jobs, API).