'no logs found' occurring on dbt Cloud jobs in MC US1 instance only
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 01:00 UTC.

Please contact dbt Labs Support team via the UI chatbot or support@getdbt.com if you have any questions.
Posted Oct 01, 2024 - 02:56 EDT
Monitoring
We've deployed a fix to the impacted instance and we are continuing to monitor. Jobs starting from 01:00 UTC onwards are expected to complete with their logs. Please contact dbt Labs Support team via the UI chatbot or support@getdbt.com if you have any questions or seeing the issue persisting with new jobs.
Posted Sep 30, 2024 - 21:09 EDT
Update
We are currently rolling out a fix to mitigate the issue with ‘no logs found’ occurring on dbt Cloud jobs.

Please note that there may still be a few impacted jobs that are running on old nodes as the fix is being rolled out. Please reach out to Support at support@getdbt.com if you have any questions.
Posted Sep 30, 2024 - 19:40 EDT
Update
We are continuing to investigate the issue with some dbt Cloud jobs in US C1 instances being impacted with no logs found and will provide another update in approximately 30 minutes or as soon as more information becomes available.
Posted Sep 30, 2024 - 18:27 EDT
Investigating
We're investigating an issue with dbt Cloud deploy jobs that is causing no logs found in runs. This is impacting us.c1 Multi Cell instance. The team is working on a resolution and we will provide updates at approximately 30 minute intervals or as soon as new information becomes available.
Posted Sep 30, 2024 - 17:32 EDT
This incident affected: North America (AWS) Cell 1 (Scheduled Jobs).