Semantic Layer queries failing for a small percentage of customers
Incident Report for dbt Cloud
Resolved
We have identified a fix and rolled it out. We have monitored the status and are no longer seeing any failures with the queries. Please feel free to reach out to our Support team at support@getdbt.com in case you continue to experience these errors.
Posted Nov 26, 2024 - 14:28 EST
Identified
We received internal alerts that Semantic Layer queries are taking a long time to run for a small percentage of customers. Affected customers would expect to see an “Internal error with code [70635]” error message.
We have identified the cause and are currently working on a fix.
Posted Nov 26, 2024 - 14:03 EST
This incident affected: North America (N. Virginia) (Metadata API) and Australia (Sydney) (Metadata API).