Reports of GitHub webhooks failing in US multi-cells 1 and 2
Incident Report for dbt Cloud
Resolved
This issue has been resolved. Please reach out to support in case you have any issues.
Posted Apr 10, 2024 - 20:08 EDT
Monitoring
A fix is currently being implemented, and we will continue to monitor the progress of this issue. Please contact Support via email support@getdbt.com if you continue to experience issues with GitHub Webhooks while running CI jobs.
Posted Apr 10, 2024 - 19:02 EDT
Identified
We have identified the issue that is causing the failed GitHub Webhooks in US multi-cells 1 and 2, and are working on a fix. We will provide an update once that fix has been rolled out.
Posted Apr 10, 2024 - 17:50 EDT
Investigating
We are seeing issues causing Github Webhooks to fail within our US multi-cells 1 and 2. We're currently investigating and will be updating shortly.
Posted Apr 10, 2024 - 17:26 EDT
This incident affected: North America Cell 1 (Scheduled Jobs) and North America Cell 2 (Scheduled Jobs).