dbt Cloud job runs error with "Internal error. Please retry the run, or contact support if failures persist."
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally. Please note that this may still impact ongoing runs that will result in the error message: "Internal error. Please retry the run, or contact support if failures persist.". Note that this error message has been observed on failed and successful runs. We recommend validating the run status before rerunning.
Posted May 03, 2024 - 01:42 EDT
Identified
We have identified an issue causing runs to display the error message: "Internal error. Please retry the run, or contact support if failures persist.". Note that this error message has been observed on failed and successful runs. We recommend validating the run status before rerunning.
We have identified the issue and a fix is being implemented, and we will provide an update shortly. Thanks for your patience.
Posted May 03, 2024 - 01:11 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs), Europe (Frankfurt) (Scheduled Jobs), Australia (Sydney) (Scheduled Jobs), North America Cell 1 (Scheduled Jobs), and North America Cell 2 (Scheduled Jobs).