Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 14:57 EDT
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Oct 19, 2020 - 14:22 EDT
This incident affected: Scheduled Jobs.