Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 17:37 EDT
Monitoring
Around 4pm - 4:15pm Eastern, we saw a higher-than-normal latency when kicking off scheduled runs. The latency has recovered and we are monitoring the issue.
Posted Oct 14, 2020 - 16:27 EDT
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Oct 14, 2020 - 16:16 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).