Production Runs Queued
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of Jan 18 2024 04:16 UTC.

Please contact Support via chat or email support@getdbt.com if you continue to experience delays and are unsure of the root cause.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Jan 17, 2024 - 23:33 EST
Monitoring
We've successfully reverted an offending pull request that caused production runs to queue.
We are monitoring runs to look for any continuing issues.
Posted Jan 17, 2024 - 23:21 EST
Investigating
We're investigating an issue where a minority of job runs are delayed due to a bad deployment. The team has identified the problem and is reverting the offending pull request now. We will keep you updated on the progress.
Posted Jan 17, 2024 - 23:04 EST