The issue has been resolved, and all affected systems are now functioning normally as of 3:30 PM Eastern.
Between 1:16 PM Eastern and 1:58 PM Eastern an issue with Job scheduler resulted in Runs being cancelled with a message of "This run timed out after 30 minutes of inactivity. Please retry the run, or contact support if this job continues to fail." We have put measures in place to prevent a recurrence and Jobs have returned to normal.
Please contact Support via email at support@getdbt.com if you continue to experience cancellations and are unsure of the root cause.
Posted Nov 20, 2024 - 15:32 EST
Monitoring
We have deployed a fix for the Job scheduler that resulted in Runs being cancelled with a message of "This run timed out after 30 minutes of inactivity. Please retry the run, or contact support if this job continues to fail." Jobs have returned to their normal state and we are continuing to monitor.
Posted Nov 20, 2024 - 14:53 EST
Identified
We have identified an issue with the Job scheduler that resulted in Runs being cancelled with a message of "This run timed out after 30 minutes of inactivity. Please retry the run, or contact support if this job continues to fail." This impacted US Multi-Tenant instances. A fix has been implemented, and we will provide an update shortly.
Posted Nov 20, 2024 - 14:37 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs).