Unable to fetch user git tokens
Incident Report for dbt Cloud
Resolved
This issue is now resolved. If you experience any errors with fetching Git personal tokens within the IDE or are unsure if a development environment was affected by this incident, please reach out to Support via chat in dbt Cloud or at support@getdbt.com
Posted Jun 07, 2023 - 16:26 EDT
Monitoring
We have applied a fix for the issue that was causing fetching failures for Git personal tokens, and are continuing to monitor.
Posted Jun 07, 2023 - 15:16 EDT
Identified
We have identified the issue causing fetching failures for Git personal tokens, and are working on a fix to rollout momentarily. Runs should not be affected.
Posted Jun 07, 2023 - 15:06 EDT
Investigating
We are investigating an ongoing issue related to fetching personal git tokens. This may impact IDE sessions.
Posted Jun 07, 2023 - 14:52 EDT